Search found 3451 matches

by Lech Kulikowski
Tue Apr 13, 2021 6:41 am
Forum: Stimulsoft Dashboards.WEB
Topic: % between running total column's
Replies: 5
Views: 548

Re: % between running total column's

Hello,

Thank you for your suggestion, we will try to add it in the future.
by Lech Kulikowski
Tue Apr 13, 2021 6:41 am
Forum: Stimulsoft Reports.Net
Topic: 'StiJsViewer' was undefined when display Blazor WebAssembly report in modal
Replies: 7
Views: 149

Re: 'StiJsViewer' was undefined when display Blazor WebAssembly report in modal

Hello,

Thank you. We will check it and will let you know about the result.
by Lech Kulikowski
Tue Apr 13, 2021 6:40 am
Forum: Stimulsoft Dashboards.WEB
Topic: .net core source code error
Replies: 2
Views: 23

Re: .net core source code error

Hello,

We couldn't reproduce the issue on our samples.
Please send us a sample project that reproduces the issue for analysis.

Thank you.
by Lech Kulikowski
Tue Apr 13, 2021 6:39 am
Forum: Stimulsoft Reports.JS
Topic: Problem with image aspect ratio when exporting to docx
Replies: 1
Views: 29

Re: Problem with image aspect ratio when exporting to docx

Hello,

JS has no built-in image processing methods, so at the current moment, it's just as it is. There is the task in our todo-list - to make support for Word/Excel/OpenOffice native methods.

Thank you.
#3893
by Lech Kulikowski
Mon Apr 12, 2021 9:37 pm
Forum: Stimulsoft Reports.Net
Topic: 'StiJsViewer' was undefined when display Blazor WebAssembly report in modal
Replies: 7
Views: 149

Re: 'StiJsViewer' was undefined when display Blazor WebAssembly report in modal

Hello,

We still couldn't reproduce the issue. Please provide more detailed information on how to reproduce the issue.

Thank you.
by Lech Kulikowski
Mon Apr 12, 2021 9:34 pm
Forum: Stimulsoft Reports.JS
Topic: Datasources have disappeared from new report wizard
Replies: 1
Views: 17

Re: Datasources have disappeared from new report wizard

Hello,

You need to set the NewReport=MergeDictionary option.

Thank you.
by Lech Kulikowski
Mon Apr 12, 2021 9:27 pm
Forum: Stimulsoft Reports.JS
Topic: using XML dataset problem
Replies: 3
Views: 67

Re: using XML dataset problem

Hello,

Please send us test data for your report.

Also, please check the last release build.

Thank you.
by Lech Kulikowski
Mon Apr 12, 2021 9:25 pm
Forum: Stimulsoft Reports.Net
Topic: Blazor - add custom Viewer button
Replies: 1
Views: 18

Re: Blazor - add custom Viewer button

Hello,

We need some time to check that possibility, we will let you know about the result.

Thank you.
by Lech Kulikowski
Mon Apr 12, 2021 9:23 pm
Forum: Stimulsoft Reports.Wpf
Topic: Issue with PDF export of editable fields
Replies: 4
Views: 69

Re: Issue with PDF export of editable fields

Hello,

We couldn't reproduce the issue. Please provide more detailed information about which product are you use, how do you export your report?

Thank you.
by Lech Kulikowski
Mon Apr 12, 2021 9:16 pm
Forum: Stimulsoft Dashboards.WEB
Topic: subreport - disable group header
Replies: 1
Views: 40

Re: subreport - disable group header

Hello,

Please send us a sample report with test data that reproduces the issue for analysis.

Thank you.