Search found 18 matches

by ercan
Tue Jul 02, 2019 9:41 am
Forum: Stimulsoft Ultimate
Topic: I have Problem with .SVG vector graphics
Replies: 8
Views: 619

Re: I have Problem with .SVG vector graphics

Hello, I can't send this sample because it is a .exe file. for security issues i can't send an executable to your support service. Also I have only two lines of code. Why do you want to get sample I couldn't understand. If your development department want to see same result they can write 2 lines co...
by ercan
Mon Jul 01, 2019 2:12 pm
Forum: Stimulsoft Ultimate
Topic: I have Problem with .SVG vector graphics
Replies: 8
Views: 619

Re: I have Problem with .SVG vector graphics

I want to inform you problem is not depended to Svg library. Because this is my test application. You can see image render result and I have only two lines of code : https://i.imgur.com/A1GZzxE.png Sharpen and clean. And you can be sure I used same library for rendering. Why it is blurry on Stimulso...
by ercan
Mon Jul 01, 2019 1:33 pm
Forum: Stimulsoft Ultimate
Topic: I have Problem with .SVG vector graphics
Replies: 8
Views: 619

Re: I have Problem with .SVG vector graphics

We could find solution for image size. So set original image size and it fixed image doesn't fit container problem.

But still we have blurry .svg image render problem.
by ercan
Fri Jun 28, 2019 2:04 pm
Forum: Stimulsoft Ultimate
Topic: I have Problem with .SVG vector graphics
Replies: 8
Views: 619

Re: I have Problem with .SVG vector graphics

ok. I have sent sample report (not original) but you can see how is look that svg images.
by ercan
Thu Jun 27, 2019 11:26 am
Forum: Stimulsoft Ultimate
Topic: I have Problem with .SVG vector graphics
Replies: 8
Views: 619

I have Problem with .SVG vector graphics

Hello dear, I have many problem with images. I updated latest version 2019.3.2 but nothing changed. So : In designer if I use .PNG images it seems good, clear, sharpen. like this: https://i.imgur.com/pJKQj54.png But if I use SVG images instead of .png. Designer show image in design time, blurry and ...
by ercan
Tue Jun 11, 2019 2:43 pm
Forum: Stimulsoft Reports.JS
Topic: Html Text designer bug ?
Replies: 1
Views: 167

Html Text designer bug ?

Im using latest version 2019.3.1 JS editor After I have learned rtf doesnt exist in JS. Im trying to use html text but I have some problem also with html text also. inside the editor like this: https://i.imgur.com/7p7Y7Xq.jpg But on the designer seems like this. Not formatted and just one line..: ht...
by ercan
Tue Jun 11, 2019 2:00 pm
Forum: Stimulsoft Reports.JS
Topic: I see there is no RtfText component support on JS designer or Viewer. Is it true?
Replies: 2
Views: 191

Re: I see there is no RtfText component support on JS designer or Viewer. Is it true?

I think if you cant support RTF on JS You may put an editor like CKEditor on all designer platform, Use just html tags on all platforms. And I think RTF component may delete completely from the solution. Because it creates surprise after development at the end of the publish. So one platform support...
by ercan
Tue Jun 11, 2019 12:02 pm
Forum: Stimulsoft Reports.JS
Topic: I see there is no RtfText component support on JS designer or Viewer. Is it true?
Replies: 2
Views: 191

I see there is no RtfText component support on JS designer or Viewer. Is it true?

I see there is no RtfText component support on JS designer or Viewer. Is it true? Im using latest version 2019.3.1 of Stimulsoft. I updated it. This report is designed in Desktop well: https://i.imgur.com/gnKh4rs.jpg ------------------- First of all I cant find RtfText component on JS designer. if I...
by ercan
Fri Jun 07, 2019 9:35 am
Forum: Stimulsoft Reports.JS
Topic: I think Watermark Expression doesn't work. isn't it?
Replies: 1
Views: 141

I think Watermark Expression doesn't work. isn't it?

I updated latest 2019.3.1 version for watermark shown on web. it is ok. But when I show it depended to a variable, I saw watermark Expression doesn't work. Expression option works like Enable. What you write here doesn't matter. I wrote here : false, {false} 0 etc. everything. Watermark always shown...
by ercan
Thu Jun 06, 2019 9:59 am
Forum: Stimulsoft Reports.JS
Topic: (SOLVED) I couldnt set variable. where i am wrong?
Replies: 2
Views: 207

Re: (SOLVED) I couldnt set variable. where i am wrong?

ok Solved. Reason of Stimulsoft version. (Javascript doesnt support Watermark)

I updated latest version. fixed.