Icon set condition not working for PDF.

Stimulsoft Reports.JS discussion
Post Reply
divs
Posts: 5
Joined: Thu Jul 16, 2020 1:08 pm

Icon set condition not working for PDF.

Post by divs » Thu Jul 30, 2020 12:29 pm

Hi Team,

I am using Stimulsoft Version: 2019.3.7 with vue.js
Report view as attached below in which I have set up icon set conditions that are working fine with preview mode but icons are not shown in report when I save it as PDF.
Attachments
Icon_setupPreview.png
Icon_setupPreview.png (149.22 KiB) Viewed 455 times
Lech Kulikowski
Posts: 3225
Joined: Tue Mar 20, 2018 5:34 am

Re: Icon set condition not working for PDF.

Post by Lech Kulikowski » Thu Jul 30, 2020 5:52 pm

Hello,

We couldn't reproduce the issue. Please try to check the last release build.

Thank you.
divs
Posts: 5
Joined: Thu Jul 16, 2020 1:08 pm

Re: Icon set condition not working for PDF.

Post by divs » Fri Jul 31, 2020 9:18 am

Lech Kulikowski wrote:
Thu Jul 30, 2020 5:52 pm
Hello,

We couldn't reproduce the issue. Please try to check the last release build.

Thank you.
Did you check with the same version as 2019.3.7?
Lech Kulikowski
Posts: 3225
Joined: Tue Mar 20, 2018 5:34 am

Re: Icon set condition not working for PDF.

Post by Lech Kulikowski » Fri Jul 31, 2020 12:47 pm

Hello,

We need some additional time to investigate the issue, we will let you know about the result.

Thank you.
#2502
Lech Kulikowski
Posts: 3225
Joined: Tue Mar 20, 2018 5:34 am

Re: Icon set condition not working for PDF.

Post by Lech Kulikowski » Thu Aug 20, 2020 8:14 am

Hello,

Please check the last release build 2020.4.1.

Thank you.
Post Reply