Issue with a chart arguments

Stimulsoft Ultimate discussion
Post Reply
Zaupa
Posts: 3
Joined: Tue Jul 23, 2019 6:46 pm

Issue with a chart arguments

Post by Zaupa »

Hi,

I have a report with a line chart. The chart has 3 series. But when I put argument data column the lines appears in the same place.

I send a exemple of issue.

Thanks
Attachments
Graphteste.mrt
(23.97 KiB) Downloaded 116 times
Lech Kulikowski
Posts: 4149
Joined: Tue Mar 20, 2018 5:34 am

Re: Issue with a chart arguments

Post by Lech Kulikowski »

Hello,

In your case, you should use Scatter Line charts series.

Thank you.
Zaupa
Posts: 3
Joined: Tue Jul 23, 2019 6:46 pm

Re: Issue with a chart arguments

Post by Zaupa »

Thanks a lot !! Worked like a charm.
Lech Kulikowski
Posts: 4149
Joined: Tue Mar 20, 2018 5:34 am

Re: Issue with a chart arguments

Post by Lech Kulikowski »

Hello

We are always glad to help you!
Please let us know if you need any additional help.

Thank you.
navnathkalhatkar
Posts: 7
Joined: Tue Aug 24, 2021 9:28 am

Issue with Date Format in Scatter graph plot

Post by navnathkalhatkar »

hello,

I have occurred issue with the Scatter graph plot. it does not show any date format on the y-axis instead of the date it shows numbers.
how to resolve this issue
(Attachment: priview.JPG - in this image date is showing in Stimulsoft preview)
(Attachment: browmrt.JPG - in this image date is showing in number format at browser)


thank you
Attachments
priview.JPG
priview.JPG (139.59 KiB) Viewed 646 times
browmrt.JPG
browmrt.JPG (151.8 KiB) Viewed 646 times
Lech Kulikowski
Posts: 4149
Joined: Tue Mar 20, 2018 5:34 am

Re: Issue with a chart arguments

Post by Lech Kulikowski »

Hello,

Please send us a sample report with test data that reproduces the issue for analysis on support@stimulsoft.com

Thank you.
Post Reply