EXPORT TO PDF DOES NOT SHOW IMAGES FROM URL(HYPERLINK)

Stimulsoft Reports.ANGULAR discussion
Post Reply
eduardo.neto
Posts: 2
Joined: Wed Aug 03, 2022 6:36 pm

EXPORT TO PDF DOES NOT SHOW IMAGES FROM URL(HYPERLINK)

Post by eduardo.neto »

Hello dudes.
When export my report as pdf the images that are load by url does not load.
In other format: docx or xlsx works with no problems.
Can you guys help me please? I added the .mrt file on the topic.
thanks
Attachments
acompanhamento-atividade.mrt
(42.23 KiB) Downloaded 8 times
Lech Kulikowski
Posts: 4760
Joined: Tue Mar 20, 2018 5:34 am

Re: EXPORT TO PDF DOES NOT SHOW IMAGES FROM URL(HYPERLINK)

Post by Lech Kulikowski »

Hello,

Please send us test data for your report.

Thank you.
eduardo.neto
Posts: 2
Joined: Wed Aug 03, 2022 6:36 pm

Re: EXPORT TO PDF DOES NOT SHOW IMAGES FROM URL(HYPERLINK)

Post by eduardo.neto »

hello, thanks for the reply, data in atach
Attachments
relatorio.json
(7.54 KiB) Downloaded 7 times
Lech Kulikowski
Posts: 4760
Joined: Tue Mar 20, 2018 5:34 am

Re: EXPORT TO PDF DOES NOT SHOW IMAGES FROM URL(HYPERLINK)

Post by Lech Kulikowski »

Hello,

We need some additional time to investigate the issue, we will let you know about the result.

Thank you.
Lech Kulikowski
Posts: 4760
Joined: Tue Mar 20, 2018 5:34 am

Re: EXPORT TO PDF DOES NOT SHOW IMAGES FROM URL(HYPERLINK)

Post by Lech Kulikowski »

Hello,

We couldn't reproduce the issue.
Please send us a sample project that reproduces the issue for analysis.

Thank you.
Attachments
Screenshot 2022-08-10 132529.png
Screenshot 2022-08-10 132529.png (325.92 KiB) Viewed 54 times
Post Reply