object reference not set to an instance of an object

Stimulsoft Reports.Wpf discussion
Post Reply
Ruilopes
Posts: 1
Joined: Tue Jul 30, 2019 1:38 pm

object reference not set to an instance of an object

Post by Ruilopes » Tue Jul 30, 2019 3:02 pm

----------------------------
[Customer Explanation]



----------------------------
[General Info]

Application: BasoaDesktopUI
Framework: v4.0.30319
Version: Version: 2018.1.1 from 1 December 2017
MachineName: PC-COMERCIAL05
OSVersion: Microsoft Windows NT 6.2.9200.0
UserName: Rui.Lopes

----------------------------
[Exception Info]
Message: A referência de objecto não foi definida como uma instância de um objecto.

Source: Stimulsoft.Report

StackTrace:
em Stimulsoft.Report.Dictionary.StiDataEditorsHelper.Get()
em Stimulsoft.Report.Dictionary.StiSqlAdapterService.OpenConnection(IDbConnection connection, StiData data, StiDictionary dictionary)
em Stimulsoft.Report.Dictionary.StiSqlAdapterService.GetColumnsFromData(StiData data, StiDataSource dataSource, CommandBehavior retrieveMode)
em Stimulsoft.Report.WpfDesign.StiDataStoreSourceEditWindow.tbRetrieveColumns_Click(Object sender, RoutedEventArgs e)

----------------------------
[Assemblies]
Basoa.BI.Contracts, Version = 7.0.0.0
Basoa.BI.Entities, Version = 7.0.0.0
Basoa.Controls.WPF, Version = 7.0.0.0
Basoa.Framework, Version = 7.0.0.0
Basoa.Framework.UI, Version = 7.0.0.0
Basoa.General.Contracts, Version = 7.0.0.0
Basoa.General.Entities, Version = 7.0.0.0
Basoa.Workflow.UI.Contracts, Version = 7.0.0.0
Microsoft.CSharp, Version = 4.0.0.0
Microsoft.Office.Interop.Outlook, Version = 11.0.0.0
mscorlib, Version = 4.0.0.0
PresentationCore, Version = 4.0.0.0
PresentationFramework, Version = 4.0.0.0
System, Version = 4.0.0.0
System.Core, Version = 4.0.0.0
System.Drawing, Version = 4.0.0.0
System.Xaml, Version = 4.0.0.0
WindowsBase, Version = 4.0.0.0



Is there anyone which know how to solve this? I am trying to get columns form a query.
Lech Kulikowski
Posts: 1637
Joined: Tue Mar 20, 2018 5:34 am

Re: object reference not set to an instance of an object

Post by Lech Kulikowski » Wed Jul 31, 2019 7:34 am

Hello,

Could you explain your issue in more details?

Thank you.
Post Reply